Your package's translations have errors

You can check if a PO file is valid with the following command:

        msgfmt -c -o /dev/null <po file>
      
The following errors were found in crrcsim 's PO files:
gettext: locale/xx/LC_MESSAGES/crrcsim.po: xx not a language code
      
Please ask the translator (identified by the Last-Translator field in the PO file), the language team (identified by the Language-Team field) or debian-i18n for a fix.

Translation status of package crrcsim

Languagepo
cs100% translated (216/216), 0% fuzzy (0/216), 0% untranslated (0/216),
de100% translated (205/205), 0% fuzzy (0/205), 0% untranslated (0/205),
fr98.1481481481482% translated (212/216), 0.462962962962963% fuzzy (1/216), 1.38888888888889% untranslated (3/216),
it100% translated (243/243), 0% fuzzy (0/243), 0% untranslated (0/243),

Generated on Mon, 10 May 2021 01:11:10 +0000 (db: 2021-05-09)

Comments: Debian L10N Development Team

Checkout dl10n source code